This application is designed to run on IE8 or higher version and java run time environment version 1.6 or higher.

We have detected that you are trying to run the application from a non compatible environment.


1. Download and install latest JVM from websites www.java.com or www.java.sun.com
2. Clear cache of your browser and access the application again